Files Server Access
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted Apr 25, 2020 - 13:58 EDT
Identified
We have identified an issue with our primary file server and are working on a resolution. We will post more information as it becomes available.
Posted Apr 25, 2020 - 10:21 EDT
This incident affected: Campus Network and Administrative Service.