Portal Login
Incident Report for La Salle College High School
Postmortem

Earlier today, multiple users reported login difficulties into the Admin and Portals section of Finalsite. Upon our own testing, we found that any LDAP authentication enabled credentials were failing to authenticate. After gaining access to the admin side of the website, we were able to test the authentication portion of Finalsite's integration and confirmed that all LDAP authentication enabled credentials were failing to authenticate.

We evaluated the LSCHS Servers in question and found one to be unresponsive. We immediately removed the server from production and fixed the response time. Microsoft Azure is continuing to investigate why the virtual machine became unresponsive, but the service has been stable for six hours without further issue.

We are investigating pooling of authentication from the two cloud based servers to prevent such issues from occurring in future.

Posted Apr 17, 2017 - 20:49 EDT

Resolved
The Portal Login issue is now resolved. Please email Zendesk if you have any further login issues.
Posted Apr 17, 2017 - 20:43 EDT
Monitoring
After troubleshooting the issue, we have implemented a solution that should resolve the problem. Check back for further updates if you experience difficulty.
Posted Apr 17, 2017 - 16:43 EDT
Identified
We have identified the issue as a non-responsive cloud server. We are working to restore the service as quickly as possible and will post when we have additional information.
Posted Apr 17, 2017 - 16:22 EDT
Investigating
We are investigating an issue where some users are unable to login to the school website. We will post an update shortly.
Posted Apr 17, 2017 - 16:14 EDT