Blackboard Collaborate Connectivity
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 11:00 EDT
Monitoring
The issue has been resolved by the Blackboard Collaborate Site Reliability Engineers team and users should be able to join sessions without issue.
Posted Oct 15, 2020 - 07:52 EDT
Investigating
We are currently investigating reports of connectivity trouble with Blackboard Collaborate. Some users are reporting en error when attempting to launch their virtual classroom (REST API Failure). We will post more information as we learn more.
Posted Oct 15, 2020 - 07:48 EDT
This incident affected: Academic Technology (Blackboard Classroom LMS).