Phone System
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 07:52 EDT
Monitoring
A temporary fix has been implemented and we are continuing to monitor performance.
Posted Jun 29, 2023 - 12:58 EDT
Investigating
Incoming calls have been restored. Partial outages may continue as we put a permanent fix in place.
Posted Jun 27, 2023 - 13:58 EDT
This incident affected: Phone System (Voice Calls).