LSCHS.org Website Connectivity
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 08:11 EDT
Monitoring
Website connections through Cloudflare appear to have been restored. We will continue to monitor this fix. If you continue to observe an error when loading your website, please contact our support team at support@lschs.org.
Posted Apr 15, 2020 - 18:55 EDT
Update
We're beginning to see connectivity restored intermittently to the website. We will continue to monitor progress on this fix and provide an additional update once we've confirmed that the website is functioning properly. Thank you for your continued patience.
Posted Apr 15, 2020 - 17:14 EDT
Update
Cloudflare's support team is continuing to work to resolve this issue. We're sorry that this issue is still ongoing. We'll post another update here in 30 minutes.
Posted Apr 15, 2020 - 14:56 EDT
Identified
Finalsite has identified the issue as a problem with their high-availability provider, CloudFlare. Cloudflare is continuing to work to resolve this issue on their end. We apologize for the issue and will post another update here in 30 minutes.
Posted Apr 15, 2020 - 14:21 EDT
Investigating
Our website vendor is currently an issue with the school website. We apologize for the inconvenience and will continue to provide updates as they investigate further.
Posted Apr 15, 2020 - 12:47 EDT
This incident affected: Website and Academic Technology (Community Portals).