Cisco Jabber Instant Messaging and Presence
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 19:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2020 - 14:14 EDT
Identified
We have identified an issue with one of the Instant Messaging and Presence Servers and are attempting to implement a fix.
Posted Mar 24, 2020 - 13:34 EDT
Investigating
We are currently investigating an outage with the instant messaging feature of Cisco Jabber. Users are reporting the inability to send and receive messages through their desktop applications.
Posted Mar 24, 2020 - 13:27 EDT
This incident affected: Phone System (Instant Messaging and Presence).