Website Connectivity
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 06:36 EDT
Update
Our website vendor is investigating the issue and will provide an update shortly.
Posted Apr 28, 2020 - 21:57 EDT
Investigating
Our website vendor is in the process of investigating trouble accessing the school website. We will post more information as it becomes available.
Posted Apr 28, 2020 - 21:20 EDT
This incident affected: Website and Academic Technology (Community Portals).