Blackboard Connectivity Issues
Incident Report for La Salle College High School
Postmortem

We received the following incident report from Blackboard Classroom with an explanation:

“The OpenLMS DevOps team identified that one of our storage servers became unresponsive, even though the server was up and running. A reboot and subsequent remount of the server brought the service back online, and the web server and job server fleets immediately recovered. We are actively working with Amazon AWS to identify the root cause and will follow-up with an Incident Report once the cause has been identified.”

We will follow up with Blackboard when we know more.

Posted Feb 07, 2020 - 12:18 EST

Resolved
The incident has been resolved. We are waiting for an explanation from Blackboard regarding the outage And will communicate via StatusPage when information becomes available.
Posted Feb 06, 2020 - 18:44 EST
Investigating
Our LMS, Blackboard Classroom, is in the process of investigating connectivity issues. This may be interrupting Blackboard login or access to the grading system. We will provide further updates as soon as possible.
Posted Feb 06, 2020 - 14:24 EST
This incident affected: Academic Technology (Blackboard Classroom LMS).