External Inbound Phone Calls
Incident Report for La Salle College High School
Resolved
External calling (both inbound and outbound) has been resolved. If you continue to experience any difficulty calling external numbers, please email support@lschs.org and someone will respond shortly. Thank you for your patience!
Posted Dec 05, 2017 - 12:04 EST
Monitoring
We have identified an issue with a core piece of networking equipment between our telecommunication provider and our network. While we implement the fix, there will be interruption all external calling (inbound and outbound). We will post more information as we know more.
Posted Dec 05, 2017 - 10:09 EST
Update
We are still investigating issues regarding external calling. This issues appears to be an intermittent issue for both inbound and outbound calling. We are working closely with our telecommunications vendor to determine the root cause of the issue and will post additional information shortly.
Posted Dec 05, 2017 - 09:02 EST
Investigating
We are investigating reports of difficulties calling into La Salle. If you are experiencing this issue, please email support@lschs.org with both your phone number and the number you are trying to reach. We are investigating this further with our telecommunications provider, XO Communications and Verizon.
Posted Dec 05, 2017 - 06:36 EST