File Storage and Shared Drives
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 14:47 EDT
Monitoring
The file server is now restored. If you are using shared files (including the Alumni, Business Office, or Admissions drives) please restart your computer and try to access your files.
Posted Oct 22, 2019 - 12:10 EDT
Update
We have engaged multiple vendors to help resolve the identified issue with the file and share server. We will post more information as it becomes available.
Posted Oct 22, 2019 - 11:15 EDT
Update
We are continuing to work on a fix for the File Server outage. We will post more information as it becomes available.
Posted Oct 22, 2019 - 09:51 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2019 - 08:44 EDT
Investigating
Users are reporting difficulty accessing shared file locations. We have identified a problem with our file server. We are working on a solution and will keep you posted.
Posted Oct 22, 2019 - 08:43 EDT
This incident affected: Campus Network.